Workaround to resolve Chrome 42 update + Java 8 update 45 in

Chrome 42 workaround

 

Workaround to resolve Chrome 42 update + Java 8 update 45 in EC-NET-AX version 3.8.38.6
 

Open Chrome (update 42) browser in EC-NET-AX 3.8.38.6

1. Open Chrome browser and go to the following URL chrome://flags/#enable-npapi - 

2. Be sure that the Enable NPAPI is set to Enable as shown below:

 

3. For EC-NET-AX 3.8.XX.X - JAVA 8 you must install modules from the link below:

http://www.oracle.com/technetwork/java/javase/downloads/jce8-download-2133166.html

Extract the modules and "copy/replace" the modules in the following folder: C:\Program Files (x86)\Java\jre1.8.0_45\lib\security

4. Re-Launch Chrome and you will be prompted to load the JAVA Plug-in and the niagara modules should begin to load.

----------

Workaround to resolve Chrome 42 update + Java 8 update 45 in EC-NET-AX version 3.7.106.6

1. Open Chrome browser and go to chrome://flags/#enable-npapi

2. Be sure that the Enable NPAPI is set to Enable as shown below:

 

 

3. Re-Launch Chrome and you will be prompted to load the JAVA Plug-in and the niagara modules should begin to load.
 

Add Feedback